tsuyushiga's blog

備忘録です。

【Android】PreferenceFragmentをAndroid 2.3で使う

PreferenceFragmentをAndroid2.3で使いたい場合のメモです。
こちらのライブラリーを使います。

kolavar/android-support-v4-preferencefragment · GitHub

実際にクラスで使うときは

import android.preference.PreferenceFragment;

の箇所を

import android.support.v4.preference.PreferenceFragment;

にします。

以上です。